TheoPay Cart Scan: High Error Rate

Incident Report for Student First Technologies

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 17:41 UTC

Monitoring

We are observing successful scans and are monitoring performance with our sub-service provider.
Posted Feb 12, 2026 - 16:30 UTC

Identified

Cart scan requests in TheoPay are currently experiencing a high error rate. We have identified the cause as an outage with a sub-service provider. We will provide updates as service is restored.
Posted Feb 12, 2026 - 14:52 UTC
This incident affected: TheoPay.