Issues with upstream DNS provider
Incident Report for Student First Technologies
Resolved
Heroku is reporting that their engineers have applied a fix and verified connectivity has been restored across all users. Our investigation shows the same, so we are closing this issue.
Posted Aug 24, 2022 - 02:00 UTC
Update
Our team has confirmed that all custom domains are reachable. Heroku has not yet given us the all clear, so we will continue monitoring.
Posted Aug 24, 2022 - 01:55 UTC
Monitoring
Custom domains have come back online. Our upstream provider (Salesforce / Heroku) is still reporting some issues. They are providing updates every hour. We will update here when they have given us the all clear.
Posted Aug 24, 2022 - 01:36 UTC
Investigating
At 6:30 PM Eastern Time our upstream provider reported issues resolving certain domains. This made some sections of the portal unreachable.
Posted Aug 24, 2022 - 01:27 UTC
This incident affected: Theodore.