Issues with upstream DNS provider
Incident Report for Student First Technologies
Resolved
Heroku has indicated that this issue is resolved.
Posted Aug 26, 2022 - 16:36 UTC
Monitoring
Heroku is reporting issues with the upstream DNS provider. We are monitoring the issue
Posted Aug 26, 2022 - 16:29 UTC
This incident affected: Theodore.